Wednesday, March 11, 2009

CCNA Practice Certification Exam # 1 - CCNA Exploration: Accessing the WAN (Version 4.0)

1. What are three examples of TCP/IP application layer protocols? (Choose three.)

a terminal emulation protocol that supports remote console connections with various network devices

a protocol created by IBM that makes it easier for mainframes to connect to remote offices

a protocol responsible for transporting electronic mail on TCP/IP networks and the Internet

a protocol that controls the rate at which data is sent to another computer

a protocol that exchanges network management information between a network device and a management console

a protocol that conducts a test of the path through which a packet travels from source to destination

2. Refer to the exhibit. The exhibit shows simplified protocol data units from different OSI model layers. Which three statements are true about the PDUs and the encapsulation process? (Choose three.)

PDU #1 is a frame.

PDU #2 is an application layer PDU

PDU #3 is a segment.

PDU #4 is a transport layer PDU.

The order in which these PDUs are created during the encapsulation process is 3, 4, 1, 2.

The order in which these PDUs are created during the encapsulation process is 2, 1, 4, 3.




3. What are two characteristics of TCP? (Choose two.)

data transport reliability

best path determination

establishing, maintaining, and terminating virtual circuits

encapsulation of packets in a data frame with source and destination MAC addresses

best-effort datagram delivery



4. Refer to the exhibit. What type of Layer 2 encapsulation will be used for connection D on the basis of this configuration on a newly installed router:

RtrA(config)# interface serial0/0/0

RtrA(config-if)# ip address 128.107.0.2 255.255.255.252

RtrA(config-if)# no shutdown



Ethernet

Frame Relay

HDLC

PPP

5. Which three factors contribute to congestion on an Ethernet LAN? (Choose three.)

improper placement of enterprise level servers

addition of hosts to a physical segment

replacement of hubs with workgroup switches

increasing use of bandwidth intensive network applications

creation of new collision domains without first adding network hosts

migration to full-duplex Ethernet within the LAN

6. A Catalyst switch must be in which VTP mode in order to delete or add VLANs to a management domain?

client

server

domain

transparent

designated

7. What creates a loop-free path through a switch network?

hold-down timers

poison reverse

Spanning Tree Protocol

Time to Live

Split Horizon Protocol

Routing Information Protocol

8. Refer to the exhibit. All ports on switch fl-1 are in the Production VLAN and all ports on switch fl-2 are in the Development VLAN. How many broadcast domains and how many collision domains are in the network? (Choose two.)



one broadcast domain

three broadcast domains

three collision domains

five broadcast domains

nine collision domains

ten collision domains

9. Refer to the exhibit. VLAN10 and VLAN20 have been created on SW_1 and SW_2 and switch ports have been assigned to the appropriate VLAN. Workstations in VLAN 10 can ping workstations in VLAN 10 that connect to either switch, but workstations in VLAN 20 cannot ping workstations in VLAN 20 on the opposite switch. Based on the output, what is most likely the problem?



FA 0/1 on SW_1 needs to be assigned to VLAN 20.

FA 0/1 on SW_2 needs to be assigned to VLAN 20.

VTP is not working properly between SW_1 and SW_2.

Interfaces FA0/1 on SW_1 and SW_2 need to be configured as trunk ports.

Interfaces FA0/3 on both switches need to be configured as access ports.

10. Refer to the exhibit. What can be concluded from the output that is shown?



The management VLAN is VLAN 99.

The only VLAN that can be applied to switch ports is VLAN 99.

The only VLANs that can be applied to switch ports are VLANs 1 and 99.

The switch will only be able to forward frames for hosts on the 10.99.0.0 network.

11. Refer to the exhibit and the following error message from the SwA switch.

00:22:43: %SPANTREE-7-RECV_1Q_NON_TRUNK: Received 802.1Q BPDU on non trunk FastEthernet0/1 VLAN1.

00:22:43: %SPANTREE-7-BLOCK_PORT_TYPE: Blocking FastEthernet0/1 on VLAN0001. Inconsistent port type.

Considering that the link between the two switches is good and the correct type, what could cause this error message?



The Spanning Tree Protocol has been disabled on one switch.

The Spanning Tree Protocol has been disabled on both switches.

The IEEE 802.1Q trunking port has a speed mismatch on one of the switches.

The SwA port is configured as a trunk port and the SwB port is configured as an access port.

The SwA port has IEEE 802.1Q trunking enabled and the SwB port has ISL trunking enabled.

12. Refer to the exhibit. Based on the exhibited configuration and output, why is VLAN 99 missing?



because there is a cabling problem on VLAN 99

because VLAN 99 is not a valid management VLAN

because VLAN 1 is up and there can only be one management VLAN on the switch

because VLAN 99 needs to be entered as a VLAN under an interface before it can become an active interface

because the VLAN 99 has not been manually entered into the VLAN database with the vlan 99 command

13. Refer to the exhibit. Which command needs to be used on router interface Fa 0/1 to complete the VLAN configuration?



RT_1(config)# trunk encapsulation dot1q

RT_1(config-subif)# encapsulation dot1q 10

RT_1(config-subif)# encapsulation negotiate

RT_1(config-subif)# encapsulation 802.1q

RT_1(config)# vlan encapsulation dot1q

14. Refer to the exhibit. Computer A is configured with an IP address of 192.168.20.5 and cannot ping RT_1. What is most likely the problem?



SW_1 FastEthernet interface 0/24 is not a trunk port.

The RT_1 FastEthernet 0/1.10 is not configured for VLANs.

The FastEthernet port 0/1 on SW_1 is configured for VLAN 20.

The management VLAN does not have an IP address assigned to the same VLAN.

The IP address of computer A is incorrect.

15. Refer to the exhibit. Which three hosts will receive ARP requests from host A, assuming that port Fa0/4 on both switches is configured to carry traffic for multiple VLANs? (Choose three.)



host B

host C

host D

host E

host F

host G

16. Refer to the exhibit. Two VLANs have been configured on the switch and hosts have been assigned. Hosts in the Sales VLAN can ping all hosts in their own VLAN, but cannot ping the hosts in the HR VLAN. What are two explanations for this problem? (Choose two.)



All hosts are in one collision domain.

All hosts are in one broadcast domain.

A router is required for communication between VLANs.

The hosts are in separate broadcast domains.

The management VLAN has not been assigned an IP address.

17. Which industry-wide specification was developed to decrease the time that is needed to move to the forwarding state by switch ports that are operating in a redundantly switched topology?

VLSM

PVST

802.1Q

RSTP

VTP

18. Refer to the exhibit. Which switch will be elected the root bridge and which switch will place a port in blocking mode? (Choose two.)



SW1 will become the root bridge.

SW2 will become the root bridge.

SW2 will get a port blocked.

SW4 will get a port blocked.

SW3 will become the root bridge.

SW4 will become the root bridge.

19. What is the purpose of the Spanning Tree Protocol (STP)?

prevents Layer 2 loops

prevents routing loops on a router

creates smaller collision domains

creates smaller broadcast domains

allows Cisco devices to exchange routing table updates

20. Which statement is true regarding states of the IEEE 802.1D Spanning Tree Protocol?

Ports are manually configured to be in the forwarding state.

Ports listen and learn before going into the forwarding state.

Ports must be blocked before they can be placed in the disabled state.

It takes 15 seconds for a port to go from blocking to forwarding.

21. Four bits have been borrowed to create subnets. Which three addresses are subnet addresses? (Choose three.)

192.168.14.8

192.168.14.16

192.168.14.24

192.168.14.32

192.168.14.148

192.168.14.208

22. Refer to the exhibit. What type of header is shown?



IPv4

IPv6

TCP

UDP

23.



24. Assuming a subnet mask of 255.255.224.0, which three addresses would be valid host addresses? (Choose three.)

10.78.103.0

10.67.32.0

10.78.160.0

10.78.48.0

172.55.96.0

172.211.100.0

25. What type of IP address is 172.16.134.48/27?

a useable host address

a broadcast address

a network address

a multicast address

a public address

26. Which address is a valid IPv6 global unicast address?

FE90::1::FFFF

FD80::1::1234

FE80::1:4545:6578:ABC1

FEA0::100::7788:998F

FC90::::5678:4251:FFFF

27. A network administrator needs to configure three local networks. The networks have these requirements:

Network 1 - 500 hosts

Network 2 - 100 hosts

Network 3 - 1000 hosts

Which three subnet masks will be needed to fulfill these requirements? (Choose three.)

255.255.0.0

255.255.255.0

255.255.254.0

255.255.252.0

255.255.248.0

255.255.255.128

255.255.255.192

28.

29. A router needs to be configured to route within OSPF area 0. Which two commands are required to accomplish this? (Choose two.)

RouterA(config)# router ospf 0

RouterA(config)# router ospf 1

RouterA(config-router)# network 192.168.2.0 0.0.0.255 0

RouterA(config-router)# network 192.168.2.0 0.0.0.255 area 0

RouterA(config-router)# network 192.168.2.0 255.255.255.0 0

30. Refer to the exhibit. Two switches have been connected with ports that are configured as trunks. After the connection was made, SW2 displayed the status message as shown in the exhibit. What will solve this problem?



SW1(config)# interface fastethernet 0/1

SW1(config-if)# duplex full

SW1(config)# interface fastethernet 0/1

SW1(config-if)# full-duplex

SW2(config)# interface fastethernet 0/1

SW2(config-if)# duplex full

SW2(config)# interface fastethernet 0/1

SW2(config-if)# full-duplex

31. A router with two LAN interfaces, two WAN interfaces, and one configured loopback interface is operating with OSPF as its routing protocol. What does the router OSPF process use to assign the router ID?

the IP address of the interface that is configured with priority 0

the OSPF area ID that is configured on the interface with the highest IP address

the loopback interface IP address

the highest IP address on the LAN interfaces

the highest IP address that is configured on the WAN interfaces

32. What table does the EIGRP DUAL algorithm use to calculate the best route to each destination router?

routing table

topology table

DUAL table

CAM table

ARP table

33. What two measures are used to prevent routing loops in networks that use distance vector routing protocols? (Choose two.)

link-state advertisements (LSA)

Spanning Tree Protocol

shortest path first tree

split horizon

hold-down timers

34. Refer to the exhibit. When the show ip ospf neighbor command is given from the R1# prompt, no output is shown. However, when the show ip interface brief command is given, all interfaces are showing up and up. What is the most likely problem?



R2 has not brought the S0/0/1 interface up yet.

R1 or R2 does not have a loopback interface that is configured yet.

The ISP has not configured a static route for the ABC Company yet.

R1 or R2 does not have a network statement for the 172.16.100.0 network.

R1 has not sent a default route down to R2 by using the default-information originate command.

35. Refer to the exhibit. The XYZ Company hosts web pages for small companies. Based on the exhibited information, what would be an appropriate route for the ISP to configure for the XYZ network?



ISP# ip route 0.0.0.0 0.0.0.0 s0/0/1

ISP# ip route 0.0.0.0 0.0.0.0 s/0/0/0

ISP# ip route 192.135.250.0 255.255.255.0 s0/0/1

ISP# ip route 192.135.250.0 255.255.255.0 s0/0/0

ISP# ip route 192.135.250.0 255.255.255.240 s0/0/1

ISP# ip route 192.135.250.0 255.255.255.248 s0/0/1

36. Refer to the exhibit. A network administrator has configured routers RTA and RTB, but cannot ping from serial interface to serial interface. Which layer of the OSI model is the most likely cause of the problem?



application

transport

network

data link

physical

37. What best describes the operation of distance vector routing protocols?

They use hop count as their only metric.

They only send out updates when a new network is added.

They send their routing tables to directly connected neighbors.

They flood the entire network with routing updates.

38. Refer to the exhibit. Which sequence of commands will configure router A for OSPF?



router ospf 0

network 192.168.10.0

network 192.168.10.192

router ospf 0

network 192.168.10.0

router ospf 1

network 192.168.10.64 0.0.0.63 area 0

network 192.168.10.192 0.0.0.3 area 0

router ospf 1

network 192.168.10.64 255.255.255.192

network 192.168.10.192 255.255.255.252

router ospf 1

network 192.168.10.0 area 0

39. Refer to the exhibit. Router B should not send routing updates to router A. Which command can be used on router B to prevent RIP from sending these updates?



passive-interface fastethernet 0/0

passive-interface serial 0/0/0

access-class 12 out

access-class 12 in

40. A router has learned about network 192.168.168.0 through static and dynamic routing processes. Which route will appear in the routing table for this network if the router has learned multiple routes?

D 192.168.168.0/24 [90/2195456] via 192.168.200.1, 00:00:09, FastEthernet0/0

O 192.168.168.0/24 [110/1012] via 192.168.200.1, 00:00:22, FastEthernet0/0

R 192.168.168.0/24 [120/1] via 192.168.200.1, 00:00:17, FastEthernet0/0

S 192.168.168.0/24 [1/0] via 192.168.200.1

41. Refer to the exhibit. An administrator who is connected to the console of the Peanut router is able to ping the Serial0 and Ethernet0 ports of the Popcorn router but unable to ping its Ethernet1 interface. What are two possible causes for this problem? (Choose two.)



The serial interface of the Popcorn router is shutdown.

The Ethernet1 interface of the Popcorn router is shutdown.

The Popcorn router did not include network 192.168.12.0 in its routing configuration.

The Popcorn router is not forwarding RIP updates.

The clock rate is missing from the configuration of one of the routers.

42. When is a WLAN a better solution than a LAN?

when security is an issue

when user mobility is needed

when more than one laptop is used in a cubicle

when electrical interference from surrounding machinery is an issue

43. Which wireless standard works only in the 2.4 GHz range and provides speeds up to 54 Mb/s?

802.11a

802.11b

802.11g

802.11i

802.11n

44. Refer to the exhibit. An initial configuration is being performed on a new router. The network administrator encounters the error message that is shown in the exhibit. What is the problem?



The enable secret command has not been issued yet.

The enable password command has not been issued yet.

The password command has not been set for the console port.

The service password-encryption command has not been issued yet.

45.



46. Which statement describes the process that occurs in Network Address Translation (NAT) overloading?

Multiple private IP addresses are mapped to one public IP address.

The number of usable addresses that is assigned to a company is divided into smaller manageable groups.

A pool of IP addresses are mapped to one or more MAC addresses.

The router acts as a DHCP server and assigns multiple public IP addresses for each private IP address configured.

47. Which two pieces of information are required when creating a standard access control list? (Choose two.)

destination address and wildcard mask

source address and wildcard mask

subnet mask and wildcard mask

access list number between 100 and 199

access list number between 1 and 99

48. Which two keywords can be used in an access control list to replace a wildcard mask or address and wildcard mask pair? (Choose two.)

most

host

all

any

some

gt

49. What guideline is generally followed about the placement of extended access control lists?

They should be placed as close as possible to the source of the traffic to be denied.

They should be placed as close as possible to the destination of the traffic to be denied.

They should be placed on the fastest interface available.

They should be placed on the destination WAN link.

50. Refer to the exhibit. A named access list called chemistry_block has been written to prevent users on the Chemistry Network and public Internet from access to the Records Server. All other users within the school should have access to this server. The list contains the following statements:

deny 172.16.102.0 0.0.0.255 172.16.104.252 0.0.0.0

permit 172.16.0.0 0.0.255.255 172.16.104.252 0.0.0.0


Which command sequence will place this list to meet these requirements?



Hera(config)# interface fa0/0

Hera(config-if)# ip access-group chemistry_block in

Hera(config)# interface s0/0/0

Hera(config-if)# ip access-group chemistry_block out

Apollo(config)# interface s0/0/0

Apollo(config-if)# ip access-group chemistry_block out

Apollo(config)# interface s0/0/1

Apollo(config-if)# ip access-group chemistry_block in

Athena(config)# interface s0/0/1

Athena(config-if)# ip access-group chemistry_block in

Athena(config)# interface fa0/0

Athena(config-if)# ip access-group chemistry_block out

51.

52. Refer to the exhibit. R3 has the following configuration:

R3# show running-config

--some output text omitted--

interface serial0

bandwidth 128

ip address 192.168.11.2 255.255.255.0

encapsulation frame-relay

frame-relay map ip 192.168.11.2 30 broadcast

After the command R3# debug frame-relay packet is executed, a ping is issued from R3 to R1 but is unsuccessful. Based on the output of the debug command shown in the graphic and the router configuration, what is the problem?



No clock rate has been configured on interface s0.

There is an incorrect DLCI number in the map statement.

An incorrect IP address exists in the map statement.

The encapsulation frame-relay command is missing the broadcast keyword.

53. What are three Frame Relay congestion management mechanisms? (Choose three.)

BECN

DLCI

DE

FECN

LMI

Inverse ARP

54. Which network device is commonly used to allow multiple VPN connections into a corporate network?

ACL

IDS

firewall

concentrator

55. What is the default Layer 2 encapsulation protocol for a synchronous serial interface on a Cisco router?

PPP

HDLC

Frame Relay

CHAP

IEEE 802.1Q

No comments:

Post a Comment

quocvuong_it@yahoo.com

Post a Comment